Home  | FAQ  | Search  | Memberlist  | Usergroups  | Register  | Profile  | Log in  | Log in for your private messages
myStats error

 
Post new topic   Reply to topic    myWebland Forum Index -> Support
View previous topic :: View next topic  
Author Message
blogger
Newbie


Joined: 18 May 2006
Posts: 12

PostPosted: Sat May 27, 2006 8:44 pm    Post subject: myStats error Reply with quote

Hi.I tried to install mystats but i couldn't install it.I setup my config everything was true.When i checked index page a message was shown like this.I tried at localhost.
Quote:
Line 36 Cannot query the database.
No database selected


Last edited by blogger on Sat May 27, 2006 11:30 pm; edited 1 time in total
Back to top
View user's profile Send private message
sean
Site Admin


Joined: 14 Jul 2004
Posts: 671

PostPosted: Sat May 27, 2006 11:16 pm    Post subject: Reply with quote

Did you created the table for it ?
Back to top
View user's profile Send private message Send e-mail
blogger
Newbie


Joined: 18 May 2006
Posts: 12

PostPosted: Sat May 27, 2006 11:28 pm    Post subject: Reply with quote

yes tables were created.I checked them.
Back to top
View user's profile Send private message
sean
Site Admin


Joined: 14 Jul 2004
Posts: 671

PostPosted: Wed May 31, 2006 1:01 pm    Post subject: Reply with quote

sorry for the late reply
check your config file again, please ensure you have the database info correct.
Back to top
View user's profile Send private message Send e-mail
blogger
Newbie


Joined: 18 May 2006
Posts: 12

PostPosted: Wed May 31, 2006 3:23 pm    Post subject: Reply with quote

that's ok.I checked but Its true.
Crying or Very sad
Back to top
View user's profile Send private message
sean
Site Admin


Joined: 14 Jul 2004
Posts: 671

PostPosted: Wed May 31, 2006 3:25 pm    Post subject: Reply with quote

please email the whole file over to me
Back to top
View user's profile Send private message Send e-mail
blogger
Newbie


Joined: 18 May 2006
Posts: 12

PostPosted: Thu Jun 01, 2006 5:21 pm    Post subject: Reply with quote

Which files?
Back to top
View user's profile Send private message
sean
Site Admin


Joined: 14 Jul 2004
Posts: 671

PostPosted: Fri Jun 02, 2006 12:38 am    Post subject: Reply with quote

all the mystats file that are installed in your local server
Back to top
View user's profile Send private message Send e-mail
blogger
Newbie


Joined: 18 May 2006
Posts: 12

PostPosted: Fri Jun 02, 2006 2:55 am    Post subject: Reply with quote

I have sent.
Back to top
View user's profile Send private message
sean
Site Admin


Joined: 14 Jul 2004
Posts: 671

PostPosted: Fri Jun 02, 2006 6:12 am    Post subject: Reply with quote

Please check your email
Please tell me what is in the hit_counter

you should get
hits_id = 1
hits= whatever
Back to top
View user's profile Send private message Send e-mail
blogger
Newbie


Joined: 18 May 2006
Posts: 12

PostPosted: Fri Jun 02, 2006 11:32 am    Post subject: Reply with quote

I took 2 screenshot.
http://img55.imageshack.us/img55/7875/hits18eh.jpg
http://img81.imageshack.us/img81/4236/hits20fu.jpg
Back to top
View user's profile Send private message
sean
Site Admin


Joined: 14 Jul 2004
Posts: 671

PostPosted: Fri Jun 02, 2006 12:09 pm    Post subject: Reply with quote

I have checked the script & there is nothing wrong. It's something to do with your database information keyed in. It worked on my PC.

few things I need you to do.

1) Please check your config.php file again
2) Please advise your php version .
3) insert this into addhit.php line 17
echo $u_ip ;

tell me what do you see
Back to top
View user's profile Send private message Send e-mail
blogger
Newbie


Joined: 18 May 2006
Posts: 12

PostPosted: Fri Jun 02, 2006 12:57 pm    Post subject: Reply with quote

Quote:
Apache Web Server Version 1.3.33

PHP Script Language Version 4.3.10

MySQL Database Version 4.1.8

Zend Optimizer Version 2.5.7

phpMyAdmin Database Manager Version 2.6.1-rc2



Quote:
127.0.0.1Line 36 Cannot query the database.
No database selected

I'll try latest appserv.I'll write again what happend.
Embarassed
Back to top
View user's profile Send private message
blogger
Newbie


Joined: 18 May 2006
Posts: 12

PostPosted: Fri Jun 02, 2006 1:24 pm    Post subject: Reply with quote

I use latest appserv.

Quote:
Apache Web Server Version 1.3.34

PHP Script Language Version 4.4.1

MySQL Database Version 5.0.16

phpMyAdmin Database Manager Version 2.5.7-pl1





Quote:
Warning: mysql_connect(): Access denied for user 'ODBC'@'localhost' (using password: NO) in c:\appserv\www\blog\mystats\addhit.php on line 19

Warning: mysql_select_db(): supplied argument is not a valid MySQL-Link resource in c:\appserv\www\blog\mystats\addhit.php on line 20
Line 36 Cannot query the database.
Table 'blog.log_tbl' doesn't exist



sean thanks alot for help but I can't setup it.I don't think install it anymore.
Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic    myWebland Forum Index -> Support All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
TNX?

Error. Page cannot be displayed. Please contact your service provider for more details. (7)




Powered by phpBB © 2001, 2005 phpBB Group
Contact Us